Page 1 of 1

winuae_kaillera probs

Posted: Wed Nov 26, 2003 5:59 pm
by sofasteve
Hope someone can help with this one. Downloaded the file to play KO2 online but needed some dll files for it to work. Managed to do this but now when I try to run it I get the following messages-
'A device attatched to the system is not functioning'
followed by-
'The WINUAEXPR2B2.KAILLERA.EXE file is linked to missing export D SOUND.DLL:6'
I would be grateful for any advise on the problem as I would like to get playing online. Cheers.

Posted: Wed Nov 26, 2003 6:17 pm
by Pee
Did you get the download that is on http://www.koanet.co.uk ?

If not, get that, it's already to go :)

Oh and sign up while your on there if you haven't already

Posted: Wed Nov 26, 2003 6:24 pm
by sofasteve
Yeah, thats the version I downloaded. I signed up about 6 months ago but my laptop didnt have a right control key so I couldnt kick the ball! I have a desktop know but the file doesnt seem to work :(

Posted: Wed Nov 26, 2003 8:45 pm
by Pee
That's a bummer :( Durban is your man i guess.

Posted: Thu Nov 27, 2003 4:32 am
by durban
Dear windy miller....

It looks like you have a system issue with your sound set up.

Have a go disabling sound (there is a switch you put in but I can't recall from work...)

I will have a look at the Kailerra program tonight and see what I can sort out for you mate....

M

Re: winuae_kaillera probs

Posted: Fri Nov 28, 2003 1:10 am
by filippodb
sofasteve wrote:Hope someone can help with this one. Downloaded the file to play KO2 online but needed some dll files for it to work. Managed to do this but now when I try to run it I get the following messages-
'A device attatched to the system is not functioning'
followed by-
'The WINUAEXPR2B2.KAILLERA.EXE file is linked to missing export D SOUND.DLL:6'
I would be grateful for any advise on the problem as I would like to get playing online. Cheers.


I had the same problem with NT4, but never had problems like that with win 2000/XP, which OS do you have???

Posted: Mon Dec 01, 2003 6:05 pm
by sofasteve
im using windows 95. Maybe thats the problem?

Posted: Wed Dec 03, 2003 7:24 pm
by filippodb
sofasteve wrote:im using windows 95. Maybe thats the problem?


probably, as you know this kaillera version is still a beta and I don't think it works with obsolete OS.