Page 1 of 1

Posted: Sun Nov 03, 2002 12:17 pm
by nilsma
When i load a homemade tactic, they all just stand in the bottomleft corner ... anybody else had the same problem? does anyone know how to fix this and/or what is wrong?

Posted: Mon Nov 04, 2002 10:59 am
by AlexT
Which adf 'disk' do you have selected?

The Amiga version used to crash if you removed the disk you had in (your save disk) did not have all the tactics you were using.

I also had a problem through Winfellow, where some of the built in tactics became corrupted like this (and they all appeared in the bottom left). My save ADF hade become corrupted and was probably missing the tactics files.

Make a new save disk (start a new game and put a blank adf in when prompted). This copies the built in tactics onto it.

Now copy your save game from the other disk onto the new one. You could try copying the tactic over too, but you'll probably have to create the tactic from scratch.

I've not had any problems creating custom tactics through Winfellow.

Posted: Mon Nov 04, 2002 11:00 am
by AlexT
I forgot to say :

Make sure your tactic is stored on your current save disk (the one that is in the drive when you go to the game).

Posted: Mon Nov 04, 2002 3:19 pm
by nilsma
Hmm, i had this problem with winUAE, also with the default tactics getting corrupted (and the "save games"), but when i changed to winfellow and tried again everything seemed ok.

but thx for letting me know <IMG SRC="/phpBB/images/smiles/icon_smile.gif">

Posted: Mon Nov 04, 2002 5:08 pm
by VKafiris
Obce you've loaded the tactics, remove the adf and insert the PM adf. This will do the trick.